DPack 3.8.1 VS2012 incompatible with Framework 4.5.2

Post general DPack questions or problem reports here.

Moderator: Sergey

DPack 3.8.1 VS2012 incompatible with Framework 4.5.2

Postby WillianWRM » July 16th, 2014, 7:14 am

Hello everyone,

I'm unable to install the DPack in a new computer, it's a Windows 8.1 x64 machine with Visual Studio 2012 and Framework 4.5.2.

The setup does not recognize the new Framework and asks for the old one (unable to install the old one because "a newer version is already installed").
In another hand I have an older PC with the same configurations and DPack installed; by the time the DPack was installed with the old framework and then it was updated, so it is compatible but the setup doesn't agree :mrgreen:

Screens:
dpack_setup_error.png
dpack_setup_error.png (7.97 KiB) Viewed 3567 times

installed_frameworks.png
installed_frameworks.png (46.21 KiB) Viewed 3567 times


Thanks for the great DPack tool!
User avatar
WillianWRM
Starting Member
 
Posts: 1
Joined: July 15th, 2014, 4:53 pm
Location: Lavras, Minas Gerais, Brazil

Re: DPack 3.8.1 VS2012 incompatible with Framework 4.5.2

Postby Sergey » July 16th, 2014, 11:20 pm

Hi there,

Yeah, been reported via email and fixed for the next version. You can install it using VS Gallery in the mean time. You'll looks DPack and Delphi keyboard schemes but other than that it's the same exact extension.

HTH.
Sergey @ USysWare
User avatar
Sergey
Moderator
 
Posts: 590
Joined: May 27th, 2005, 3:56 pm
Location: Alexandria, VA


Return to DPack Support

Who is online

Users browsing this forum: No registered users and 0 guests

cron