DPack2012-3.7.1 fails to install

Post general DPack questions or problem reports here.

Moderator: Sergey

DPack2012-3.7.1 fails to install

Postby ovatsus » September 22nd, 2013, 11:07 am

I have Windows 8.1 and Visual Studio 2012 (with update 3) installed.
When I try to install DPack2012-3.7.1 I get this error in a message box:

Microsoft .NET Framework v4.5.50709 must be installed on your computer first.

According to the registry, I have v4.5.51641 installed. It's not possible to downgrade to v4.5.50709, so please change your check to a >=.

Best Regards,
Gustavo Guerra
ovatsus
Starting Member
 
Posts: 2
Joined: September 15th, 2013, 1:15 pm

Re: DPack2012-3.7.1 fails to install

Postby Sergey » September 23rd, 2013, 8:57 am

I, unfortunately, don't have access to Windows 8.1 yet and may need to test it when trial is available for download. Similar reports starting to trickle in so I'll start investigating. This won't be fixed until I get a hold of Windows 8.1 install though.

In general, DPack is tested against a particular .NET / SDK version. Having it check for that particular version is a safety measure. Seeing that MS had decided to keep major/minor version intact and just bump up the build number, I may need to work around that and add support for new build #. No ETA on that at this time though.

In the mean time, you can try downloading DPack from Tools|Extensions and Updates. You won't get extra keyboard binding schemes with that but that's the only major change I can think of. HTH.
Sergey @ USysWare
User avatar
Sergey
Moderator
 
Posts: 590
Joined: May 27th, 2005, 3:56 pm
Location: Alexandria, VA

Re: DPack2012-3.7.1 fails to install

Postby ovatsus » September 23rd, 2013, 4:40 pm

Thanks, getting it from Tools|Extensions and Updates worked just fine
ovatsus
Starting Member
 
Posts: 2
Joined: September 15th, 2013, 1:15 pm


Return to DPack Support

Who is online

Users browsing this forum: No registered users and 1 guest

cron